Apache Hadoop-Eclipse

Provides useful Apache Hadoop integrations from the Eclipse IDE.

Features

Download

Eclipse version 3.6 or higher is required.
Install plugins using the software or update site:
http://people.apache.org/~srimanth/hadoop-eclipse/update-site

Follow instructions as detailed in your Eclipse help pages.

Development

Developers can fork the project on GitHub.
The source is released under Apache License, Version 2.0.

Feature requests and issues can be tracked on GitHub